
 Making Initial Settings via "RTR-500W for Windows"

 Basic Settings

11 By opening "RTR-500W Settings Utility", the settings window will automatically 
open.

21 Enter the following information in the [Base Unit Settings] window, and click 
[Apply].

Base Unit Name Assign a unique name for each Base Unit.

LAN Password Enter the password here for connecting to a Base Unit via a network.

31 Click [Clock Settings] in the settings window.

41 Set the desired setting in the Current Time column.  
Check the contents of your selections and click [Apply].

 Network Settings

11 Click [Network Settings] in the settings window.

21 Make settings for DHCP.  
Normally, there is no need to change the network settings. If you wish to use a 
static IP address, for example in a corporate network, set [DHCP] to "OFF" 
and enter the IP address and other necessary information for each device.

31 If you are using an RTR-500AW, make sure to enter the following settings in 
conjunction with the wireless LAN access point being used.

 * The MAC address of the RTR-500AW can be found under [Settings Table] > [Base Unit Settings] > 
[MAC address].

41 Click [Apply].

Initial Settings of RTR-500NW/500AW
Base Unit Name RTR-500NW_<Serial Number> or RTR-500AW_<Serial Number>
LAN Password password
Network Settings DHCP: ON
Communication 

Port Number
62500

 Registering a Remote Unit via "RTR-500W for Windows"

11 Click [Remote Unit Settings] in the settings window.  
With both the target Remote Unit and Battery Charge Dock nearby, click 
[Register].

21 When the [Connect a Remote Unit] dialog box appears, unplug the USB cable 
from the Base Unit (1) and plug it into the Battery Charge Dock* (2).

USB Connection

RTR-6BD

1

2

 * The Battery Charge Dock (RTR-6BD) needs to be purchased separately.

If the screen does not change after connecting the Remote Unit:

The USB driver installation may not have been installed correctly. Please see [Help for Unit Recognition 
Failure] in RTR-500W for Windows, and check the USB driver.

31 The [Remote Unit Registration] window will appear. Enter the desired Remote 
Unit Name and click [Register].

41 After registering your Remote Unit, reconnect the USB cable to the Base Unit.

51 If you wish to register other Remote Units, repeat procedures 1 to 4.

 Making Remote Unit Settings via "RTR-500W for Windows (for RTR-601)"

 Remote Unit Clock and Operational Settings

11 From the Start Screen or Start Menu, open 
"RTR-500W for Windows (for RTR-601)" > "RTR-500W Settings Utility for 
RTR-601".

21 In the main window, right click the target Base Unit in the device list, and 
select [Base Unit Settings] in the pop-up menu.

31 To make or change clock settings, select the target Remote Unit, click [Clock 
Settings] and make settings.

41 To make or change operational settings, select the target Remote Unit, click 
[Properties], make settings and click [Apply].

By setting [Enable Download] to ON here, the Base Unit will automatically download recorded 
data from the Remote Unit and send via FTP or E-mail to a designated address at the set interval.

51 Make settings for other Remote Units by repeating procedures 3 and 4.

After completing the above, Remote Units are ready to start recording. Remote Unit Settings can 
also be changed or added later via LAN.

 

 Installing a Base Unit

If the target Base Unit is connected to a PC, disconnect the USB cable.

11 (For RTR-500NW Only) Connect a LAN cable to the Base Unit.

21 Connect the supplied AC adaptor.

BLINKING ON ON

in about  
30 sec...

OFF

If the DIAG LED remains on or continues blinking, some settings have not been completed or are 
invalid. For details, please see [  LED Lamp Display] printed on the back side of this paper.

31 Deploy Remote Unit(s), checking their signal strength.  
The wireless communication range, if unobstructed and direct, is about 50 
meters.

• To check the signal strength, see [  How to Check the Wireless Signal Strength].

• By using a Repeater, it is possible to extend the wireless communication range. For details, see 
[  Extending Wireless Communication Range with Repeater(s)].

RTR-500NW/500AW Introductory Manual
for Use with RTR-601 Series

What can the RTR-500NW/500AW do?
RTR-500NW and RTR-500AW are Base Units equipped with a LAN interface. They can be set up to periodically download recorded data from Remote Units (RTR-601 Series) and automatically send data to an FTP 
server.
Recorded data stored in the server can be viewed anytime and anywhere on a PC.

Terms to be Used

Base Unit RTR-500NW, RTR-500AW

Remote Unit RTR-601 Series (RTR-601-110 / 601-130 / 601-E10 / 601-E30)

RTR-601 Series is also referred to as simply "RTR-601" in this document.

Repeater RTR-500

Recorded Data Measurements stored in the Remote Unit

 Installing "RTR-500W for Windows"

11 Start Windows and login using a User Account with Administrator (Computer 
Administration) rights.

21 Insert the attached CD-ROM in the CD/DVD drive.

31 The [Install Program] window will appear.

If the [Auto Play] window appears:

Click [Run start.exe].

If the [Install Program] window does not appear automatically:

Double click [start.exe] in the CD/DVD drive.

41 Select “Install RTR-500W for Windows” and click [Execute] to start the 
installation.

51 Follow the directions as they appear to complete the installation.

If a window appears such as the one below during installation, click [Install].

61 After installation is completed, "RTR-500W for Windows" will appear in the 
Windows Start Screen or Start Menu.

 Installing "RTR-500W for Windows (for RTR-601)"

11 Download and install "RTR-500W for Windows (for RTR-601)" from T&D 
Website.

 • HOME > Support > Downloads > Software
 • After installation is completed, you will see "RTR-500W for Windows" and 
"RTR-500W for Windows (for RTR-601)" in the Windows Start Screen or Start Menu. 

 Connecting the Base Unit to a PC

11 Open "RTR-500W for Windows" from the Start Screen or Start Menu.

21 In the displayed launcher window, click and open the "RTR-500W Settings 
Utility".

Launcher Window

31 Connect the Base Unit with the supplied USB cable to your computer. The 
USB driver installation will start automatically.

 • It is not necessary to connect the LAN cable or AC adaptor at this point.

41 After the USB driver installation is completed, the Base Unit settings window 
will open automatically.

 

If the above settings window does 
not appear automatically:

The USB driver installation may not 
have been installed correctly. Please 
see [Help for Unit Recognition Failure] 
and check the USB driver.

Getting Ready

Before Using

Do not connect the Base Unit to your computer until the software has been installed1
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Remote Unit

RTR-601 Series

Base Unit

RTR-500NW / RTR-500AW

Change Settings

FTP Server

Save ViewAuto-Download and Sending of Data

Repeater

RTR-500 (if necessary)



 LED Lamp Display

LED Status

ON   BLINKING  OFF

Description

 

ACTIVE

 • Network communication available

 • UConnected via USB

ACTIVE

 • Network communication in progress (wireless 
communication with Remote Unit)

 • USB communication in progress

DIAG

 • Initializing after power turned ON

 • FTP or E-mail transmission failed

      
                    

 ACTIVE                        DIAG

 • Clock Settings not completed

 • Clock settings have been reset (power failure and so on)

 • No Remote Units have been registered

 • FTP or E-mail settings have not been properly made

 • No Settings for autonomic operations such as monitoring 
have been made

   
 

 
                    

 ACTIVE                        DIAG

 • Failed to connect to wireless LAN access point (only 
RTR-500AW)

 • IP address cannot be received from DHCP server

ALARM

 • A measurement has exceeded the set upper or lower limit

 • A Remote Unit wireless error has occurred

 • The contact input is ON

 • There is trouble in the Remote Unit (battery level is low, a 
sensor connection is poor, etc…)

 How to Check the Wireless Signal Strength

11 To check the wireless signal strength between the Base Unit and Remote Unit, use 
RTR-500W Settings Utility.

21 Click the [Operations] menu > [Network Search].  
In a few seconds, the Base Unit set in  of Before Using  will appear in the address list.

31 Right click the target Base Unit, and select [Base Unit Settings] in the pop-up menu.  
Enter the LAN password and click [OK].

41 Open [Wireless Route Settings] and 
click [Test Signal Strength].

51 Click [Start] to begin the signal check.  
After the test has been completed, click 
[Close] to see the results.

Communication is stable.

Communication is unstable. If communication errors 
repeatedly occur, reposition the Remote Unit or add a 
Repeater (RTR-500).

If no antenna mark appears a communication error has 

occurred. Try to reposition the Remote Unit or add a 

Repeater (RTR-500).

 • For details about checking the signal strength, refer to [RTR-500W Settings Utility Help] > [How to 
Use] > [Basic Settings] > [7.Deploying the Units] > [Check Wireless Signal Strength].

 Extending Wireless Communication Range with Repeater(s)

If you wish to increase the wireless communication range or increase the stability of commu-
nication between a Base Unit and Remote Unit(s), you can add Repeater(s) and make the 
necessary wireless route settings.

 Adding a Repeater

11 In the RTR-500W Settings Utility, 
open the [Repeater Settings] 
menu.

21 Click [Register]. With a USB cable 
connect the RTR-500 you wish to 
register as a Repeater to your 
computer.

 • When connecting a device for the first time, the USB driver installation will start automatically. 

31 The [Repeater Registration] window will appear, wherein you can select the Group Name 
to which you wish to add the Repeater and make any necessary name changes.

41 After having completed all entries, click [Register].  
The settings will be sent to the Repeater and the registered Repeater will appear in the 
Repeater Registration List.

51 Place the Remote Unit(s) and Repeater(s) in their actual positions.

61 Select the [Wireless Route Settings] Menu and confirm the wireless communication route 
for the Base Unit - Remote Unit(s).  
Perform the signal strength test to confirm that communication is possible between the 
Base Unit, Repeater and Remote Unit. 

 Wireless Route Settings
It is possible to make changes to the route of wireless communication taking into consider-
ation the actual locations of and signal strength between the registered Remote Units and 
Repeaters.

11 In the RTR-500W Settings Utility, open the [Wireless Route Settings] Menu. 

21 The Wireless Route can be changed by dragging and dropping the Remote Unit and 
Repeater icons. 

 

31 Click [Apply].  
Perform the signal strength test to confirm the signal strength between the Base Unit, 
Repeater and Remote Unit. 

 • Do not connect more than one Repeater (RTR-500) to your computer at one time. 
 • After changing the wireless route, make sure to once again test signal strength. 
 • It is not possible to move Remote Units or Repeaters to a different group's wireless route. If you 
wish to move a unit to another group, you must first initialize that unit or delete it from the group it 
belongs to and re-register it to the new group. 
 • For details, refer to [RTR-500W Settings Utility Help] > [How to Use] > [Advanced Settings] > 
[Wireless Route Settings].

 Help for Unit Recognition Failure and Other Info

Help for Unit Recognition Failure:
When the connected USB device is not recognized 
(and the screen does not change in  of 

Before Using ), information on how to check 
and reinstall the USB driver can be found here1

Update Information:
Information about software and firmware updates 
can be found here1

 

 Preparing Item and User Tables for Work Groups
Item and User Tables cannot be sent directly to Remote Units, and are only used in 
creating Work Group Tables1

11 From the Start Screen or Start Menu, open 
"RTR-500W for Windows (for RTR-601)" > "RTR-500W Settings Utility for 
RTR-601".

21 Select the target Base Unit in the main 
window, and go to [File] > [Item Table] or 
[User Table].

Item Table
You can create multiple tables and register up to 63 items to be measured in each table. Upper 
and lower limits can also be set for each item here.

User Table You can create multiple tables and register up to 62 users in each table.

31 Right click in the left side box, and select [Insert Table] in the pop-up menu.

41 To make or edit the item list for the inserted table, right click in the right side 
box and select from the [Insert Item] or [Delete Item] options.

If you don't need to set upper and lower limits, leave them as they are.

51 Click [Save].
• If you accidentally delete a table, close the window without saving and re-open it to recover the previously 

saved settings.

61 Follow the same steps to make a User Table.

 Creating and Sending Work Group Tables
Using the above Item and User Tables, it is now possible to create and send Work 
Group Tables1

11 From the [File] menu, select [Work Group Table] to open the Work Group Table 
window. To make a new Work Group Table, select the <Create New...> option 
from the drop-down list.

 

The <Edit...> option allows you to 
rename or delete a Work Group Table.

21 In the displayed window, enter a 
desired name for the Work Group Table 
and select the Item Table and User 
Table to be used.  
Click [OK] and the new Work Group 
Table will be added to the drop-down 
list.

31 Right click in the left side "Work Group" 
box and select [Insert Work Group]. 
Check the Items and Users to register 
to that group. In one Work Group Table, 
you can create multiple Work Groups 
and register the selected Items and 
Users for each group.

41 After completing desired settings for 
the target Work Group Table, click 
[Save].

51 Next, in the main window right click the 
target Base Unit in the device list. 
Select [Base Unit Settings] in the 
pop-up menu.

61 Select the target Remote Unit from the right hand list and click [Send Table].
Send Table

 
 

Selecting the User and Item on the Remote Unit:

Go to RTR-601 MENU > [Select Work] > [Select User] > [Select Item]
• For each Work Group found under [Select Work], only those Users and Items registered to each group will be 

displayed and can be selected.

 Downloading Recorded Data Manually

11 From the [Operation] menu, select [Search Network].   
In a few seconds, the registered Base Units will appear in the list.

21 Right click on the target Base Unit, and select [Download Recorded Data] in 
the pop-up menu.  
Enter the LAN password and click [OK].

31 The [Downloading Recorded Data] window will appear.  
Place a check mark next to the target Remote Unit, and click [Start] to start 
downloading.

• More than one data reading needs to be recorded in the Remote Unit.

41 Downloaded data will be saved as a recorded data file in the specified storage 
folder.

 Viewing Recorded Data via "DataViewer"

Both data sent by the Base Unit via FTP/E-mail and data manually downloaded to a PC are saved as .prz 
files. To view these data files, use the DataViewer application.

Storage Location of Recorded Data
Recorded data will be saved in the default folder under the Documents folder as shown in the example 
below.

Example:

C:\Users\(Login User Name)\Documents\TandD Corp\RTR-500W Settings Uty for RTR-601

11 From the Start Screen or Start Menu, open 
"RTR-500W for Windows (for RTR-601)" > "DataViewer".

21 In the [File] menu, click [Open] and then open the selected file from the 
storage location.

Deleting Selected Data

In the opened data table, select unnecessary 

data (using the [Ctrl] or [Shift] key to select 

several sets of data), and go to [Edit] > [Delete 

Line of Choice].

Uploading Additional Data Files

It is possible to add new data files to the already uploaded file(s) and view several sets of data in one 

table. To save the file after editing, go to [File] > [Save as]. The new file will be saved in .puw format.

Saving Data as Text File

It is possible to convert recorded data to text format which can be read by common spreadsheet 

software. When the data table is open, go to [File] > [Save Data in Text File].

• Text files are saved in .txt format.

• The .puw file can be read by DataViewer but the .txt file cannot.

Using LAN Communication RTR-500W for Windows (for RTR-601)


